Page 1 of 1

lost character

PostPosted: Sun Aug 05, 2018 9:13 pm
by Kefrem
just recently I lost a character I was working on, he was loading up fine but now...it opens the sources related to the character...then it just....stops. Any idea whats goin on or how to get the character back? or is he gone forever? :(

Re: lost character

PostPosted: Sun Aug 05, 2018 10:10 pm
by LegacyKing
Uh, didn't I just get this message in my inbox?

Re: lost character

PostPosted: Sun Aug 05, 2018 10:41 pm
by Kefrem
uh...really? I only posted it here in the questions section. weird..

Re: lost character

PostPosted: Mon Aug 06, 2018 11:07 am
by Nylanfs
You could turn off autoloading sources with character, then load sources with the char first then try opening the character.

Re: lost character

PostPosted: Mon Aug 06, 2018 12:36 pm
by Kefrem
yea I tried that already...no change. I think the toon is glitched...man its gonna be rough to rebuild a lvl 15 toon :(

Re: lost character

PostPosted: Mon Aug 06, 2018 12:40 pm
by Nylanfs
I have a friend that saves a copy every other level, I've often thought it would be useful for PCGen to automatically save a backup.

Re: lost character

PostPosted: Mon Aug 06, 2018 12:56 pm
by Kefrem
yea that's what I was hoping, was that the program saved a backup somewhere else and autoupdated it ever 3 minutes or something.

Re: lost character

PostPosted: Mon Aug 06, 2018 9:21 pm
by jagbear
Doesn't pcgen make a backup when the character is saved? At least mine does.

Re: lost character

PostPosted: Mon Aug 06, 2018 10:45 pm
by Nylanfs
There's an option in the preferences to turn backups on. But it isn't turned on as a default because PCGen started in the land before time known as "Limited HD Space". :)