Page 1 of 1

Ravener/Dragon Age Category issue

PostPosted: Wed Jun 14, 2017 6:30 pm
by AlaskaRPGer
I cannot seem to make a Ravener. I've replicated this issue on version 6.05.05 and 6.07.1.

I select the race "Dragon (red)", hit "Create Monster", select "Dragon Age 10 ~ Ancient", hit "apply Kit", hit "close", make sure my alignment is an Evil alignment, go to templates and Ravener is shown as unqualified due to "var: DragonAgeCatagory more than 9" requirement is still in the red (not true).

For the meantime I just removed the requirement for the age from the LST file. Just thought I'd note the problem

BTW I love this program.

Re: Ravener/Dragon Age Category issue

PostPosted: Thu Jun 15, 2017 5:31 am
by LegacyKing
Change the word variable "DragonAgeCatagory" to "DragonAgeCategory" Category not Catagory... Should fix the problem.

Cheers,